AION dejo de Funcionar

  • Nuevo

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • AION dejo de Funcionar

    Buen comunidad de AION, les vengo a comentar sobre un problema que tengo con el juego, por lo que e visto es muy común este problema en la comunidad, es el tipico problema que salta al iniciar AION, "AION GameClient ha dejado de funcionar", este problema ya lo e tenido en antiguas ocasiones, les explico con detalle, mi problema es de esos que viene y se va, ejemplo, la primera ves que descargue el juego me inicio sin ningún problema, eso fue exactamente el día 01/06/2017 a las 3:38pm ese día jugué sin problemas, luego ese mismo día 01/06/2017 a las 8:48pm al iniciar el juego me salto el error que les comento (Igual dejare una imagen para que sepan exactamente), fue en ese entonces que empece a informarme en la red y me di cuenta de que de echo no era el único con el problema pase toda la noche buscando solución y nada de lo que ise me ayudo, entre las cosas que realice para tratar de solucionar dicho problema están:

    *Cambiar la compatibilidad del Launcher, la cambie a XP Servipack 3 a Win7 y de echo probé todas.
    *Comprar los archivos e iniciar el juego
    *Borrar la carpeta Bin32 e iniciar la comprobación de archivos para posteriormente iniciar el juego (Aclaro que descargo sin problemas unos 76Mbs pero igual seguía con el problema)
    *Borrar la carpeta Bin64 e iniciar la comprobación de archivos para posteriormente iniciar el juego (Igual descargo sin problemas unos 76Mbs pero igual seguía con el problema)

    Esa misma noche simplemente me deje de seguir intentando volver al juego, me fui a dormir y al día siguiente 02/06/2017 como a eso de las 9:23pm, simplemente me dio por iniciar el juego nuevamente, mi sorpresa fue que el juego nuevamente abrió sin ningún problema, y que todo estaba "bien" no sabia que avía pasado así que simplemente empece a jugar.

    Estuve jugando sin problema alguno toda esa noche y gran parte del día siguiente 03/06/2017 (Probando personajes solamente), al día siguiente 04/06/2017 invite a un amigo a la casa estuvimos jugando también y no paso problema alguno, ese día por la noche simplemente apague mi computadora y me fui a dormir, al día siguiente 05/06/2017 al iniciar el juego nuevamente, fue que salto con el error "AION GameClient ha dejado de funcionar" simplemente no realice mas nada solo deje de intentar y deje el juego, no des instale ni nada solamente lo deje en su lugar y no fue sino hasta día de hoy 17/06/2017 que intente buscar alguna nueva solución, como ya estuve intentado todo lo antes mencionado:


    *Cambiar la compatibilidad del Launcher, la cambie a XP Servipack 3 a Win7 y de echo probé todas.
    *Comprar los archivos e iniciar el juego
    *Borrar la carpeta Bin32 e iniciar la comprobación de archivos para posteriormente iniciar el juego (Aclaro que descargo sin problemas unos 76Mbs pero igual seguía con el problema)
    *Borrar la carpeta Bin64 e iniciar la comprobación de archivos para posteriormente iniciar el juego (Igual descargo sin problemas unos 76Mbs pero igual seguía con el problema)

    Y en los foros del juego solo aparecen esas opciones, pero nadie acaba de indicar si les funciona o no, ademas de que simplemente ellos aseguran que tiene el problema, pero a diferencia de ellos a mi me a funcionado y luego ha dejado de funcionar, por eso cree este hilo, porque hoy 17/06/2017 estuve intentando volver al juego y buscando en los foros solamente estaban las mismas "soluciones" que como ya dije no terminaban de afirmar si resultaban o no y bueno, en lo que a mi respecta, no tengo idea, si alguna de esas soluciones me ayudo, pero tras intentar de iniciar el juego hoy almeno unas 6 o 7 veces entro sin problema, osea cuando intente las primeras veces seguía con el error "AION GameCliente ha dejado de funcionar" pero luego de eso, sin necesidad de cambiar o mover nada, el juego inicio sin problemas.

    Pero igual no me gusta la idea de que en cualquier momento buelta ese error, por eso creo este hilo, quizás aya alguien que encontró una solución definitiva al problema.


    Mi Nick dentro del juego y en Foros es ZEIFFER
    Juego en el único servidor EN/ES que existe dentro del game

    Las especificaciones de la PC son:
    Motherboard: H61h2-CM
    CPU: Intel Pemtium R G2010
    RAM: DRR3 1333MHz 6Gbs
    GPU: Nvidia Geforce 405 DDR3 1GB
    Almacenamiento: HDD 320Gb Samsung

    También les adjunto la imagen de la que le hable
    Files

    The post was edited 1 time, last by jeiffer14 ().

  • Buenas,

    gracias por haberte entretenido en explicar tu problema de forma tan detallada. Aun así lo único que se me ocurre, es que revises si cumples con los requisitos de AION. Ahí te dejo unos enlaces:

    systemrequirementslab.com/cyri

    es.aion.gameforge.com/website/register/


    videocardbenchmark.net/


    En caso es que se cumplan los requisitos, te recomiendo que envíes un ticket al soporte:

    support.es.aion.gameforge.com/
  • Gracias por responder, e visto ya como has tratado de ayudar a varios jugadores con este mismo problema.

    En cuanto a las especificaciones de mi PC, ps ya las mencione:
    Motherboard: H61h2-CM
    CPU: Intel Pemtium R G2010
    RAM: DRR3 1333MHz 6Gbs
    GPU: Nvidia Geforce 405 DDR3 1GB
    Almacenamiento: HDD 320Gb Samsung

    El juego por norma general, corre en la PC sin problemas, de echo como ya e mencionado alla arriba, yo e podido entrar y jugar sin problemas algunos, este problema que tengo, viene y se va, literalmente, ayer 17/06/2017 mientras creaba este hilo/post el juego simplemente entro, pero hoy 18/06/2017 me apareció nuevamente el error.

    Otra cosa, ya e mandado un ticket al soporte del juego, espero que ellos me puedan ayudar.

    The post was edited 1 time, last by jeiffer14 ().