Aparición continua del mensaje "Se ha desconectado del servidor de juego".

  • [Problema del Juego - Pendiente]

Este sitio utiliza cookies. Al continuar navegando en este sitio, estás acordando con nuestro uso de cookies. Más información

  • Aparición continua del mensaje "Se ha desconectado del servidor de juego".

    Información de todo el problema

    • Dónde ocurre el problema: Estando ya con mi personaje en el juego (dentro del servidor Hellion), o incluso me ha pasado al darle al botón de Inicio en la selección de personaje habiendo esperado un poco antes de darle (para ver si así me pasaba también).
    • Cuándo ocurre el problema: Cuando llevo sólo un poco jugando, tal vez unos 10 minutos más o menos. Y, como comentaba antes, también puede pasarme si me espero un poco y le doy al botón de Inicio en la selección de personaje.
    • Información detallada del problema: Al poco de estar jugando, tal vez unos 10 minutos como dije antes, me aparece siempre el mismo mensaje: "Se ha desconectado del servidor de juego". En el mensaje se me da a escoger entre reanudar la conexión o aceptar, pero aunque reanude la conexión el problema me sigue pasando, y si le doy a aceptar el juego se me cierra. Esto me sucede cuando estoy a tal distancia de mi router wifi como para tener entre 3 y 2 barritas de señal de wifi, sin embargo, cuando he estado en la misma sala en que está el router y todas las barritas estaban llenas no he experimentado tal problema del mensaje ya mencionado, no sé si será normal que con tres barritas de señal de wifi me pase esto. Cabe mencionar también que ya envié un tíquet a soporte y me atendieron bien al exponerme una serie de posibles soluciones encontradas para dicho problema, como cerrar las demás aplicaciones o desactivar cualquier antivirus y programa anti-malware (aunque por entonces no mencioné lo de la distancia a la que estaba del router cuando me pasaba el problema), y he ido siguiendo los pasos que ahí estaban en la medida de lo posible pero el problema sigue ahí... ¿podrían ayudarme por favor?.
    Hardware y Software

    • Sistema Operativo (Windows XP, Vista...): Windows 8 Pro.
    • Microprocesador: Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz 2.40 GHz.
    • Memoria RAM: 8,00 GB (7,88 GB utilizable).
    • Conexión de ADSL: VDSL si no me equivoco.
    • Tarjeta gráfica: Intel(R) HD Graphics 4000, y NVIDIA GeForce 710M.
    Datos de tu cuenta

    • Servidor: Hellion.
    • Lugar donde sucede el incidente: Descrito ya en "Dónde ocurre el problema".
  • Amén de lo que comenta Henakua.
    Las "barritas" de conexión WIfi no son excesivamente fiables.
    También puedes sufrir congestión en el canal desde el cual tu router emite la señal Wifi.
    Pero en cualquier caso, intenta por todos los medios jugar con cable de red. El Wifi es un pestiño.