No arranca el juego

  • Resuelto

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • No arranca el juego

    Información de todo el problema

    • Dónde ocurre el problema:Tras darle a "Jugar" en el launcher del juego
    • Cuándo ocurre el problema: Una vez sale el logo de AION este desaparece a los pocos segundos, sin dejar nada en ejecución en el registro del equipo, sin mensaje de error... nada.
    • Información detallada del problema: Verán, hace ya 2 meses que estoy teniendo este problema y no consigo resolverlo, he cambiado de equipo y ahora tengo uno bastante potente, sin embargo estoy teniendo problemas para poder jugar al Aion, básicamente desde que he empezado con este nuevo equipo no puedo jugar, inicio el launcher del juego y aparece el logotipo del juego, a los pocos segundos el logotipo desaparece y ahí se queda, sin rastro en el registro del equipo... sin mensaje de error... he probado de todo, revisando los archivos con el launcher una y otra vez, desinstalando y volviendo a instalar, hasta he formateado el equipo y he empezado desde cero. He intentado iniciar desde un .bat, he cambiado el acceso directo del juego... ya no se que hacer.
    Hardware y Software

    Datos de tu cuenta

    • Servidor:
    • Lugar donde sucede el incidente:
    Imagen
  • Baja esa memoria a 3000mhz que es casi igual, a ver si te va mas estable hasta que saquen una nueva bios, el threadipper no es un procesador para jugar hubiera sido mejor un Rizen 2700x que tiene mas frecuencia, tener muchos núcleos no hace casi nada en juegos, solo se activa uno o dos y es el que se activa y sube la frecuencia, en el futuro a largo plazo seguro que si pero a día de hoy no.
    A mi me ocurrió una vez que clone el disco para un equipo nuevo y no retiré el antiguo y me hacia eso que describes, arranca aion, sale hasta el logo y se tira un buen rato en el, pero se para ahí y no sale la pantalla de carga, lo abres de nuevo y te sale la pantalla azul, con mensaje de no se que de violacion (pense que podría ser que se estuvieran duplicando los procesos y creo que así era) lo solucioné quitando el disco duro original y desinstalando el StoreMI de AMD.
    A ver si te vale, tienes un buen equipo pero es principalmente para trabajar ese procesador, eso si la gráfica es una maravilla xd por otro lado yo lo tengo en Windows 10 sin historias de compatibilidad y activo el modo juego (tecla de windows + G)
    Ya dirás...

    The post was edited 1 time, last by xwaliox ().

  • Tengo ese problema también, pero algunas veces se me arreglaba solo, pero ahora que actualicé a la 6.0 no me abría de ninguna forma (Normalmente se me arreglaba con confirmar los archivos), pero encontré una solución y ojalá te sirva para ti también, dices que has usado con un archivo .bat, en mi caso también probé y en 64 bits no me funcionó, pero abriendo Aion con el .bat a 32 bits me abrió impecable.
    No sé si en su momento lo arreglarán, se diría que solo presento problemas con el cliente de 64 bits de EU
    Ojalá el cliente de 32 también te funcione a ti c:
  • Muchas gracias Xwaliox y Angeluh... probaré vuestras recomendaciones a ver que tal...

    Aunque me da a mi que los tiros van a ir más a por lo de los 64 bits...

    De verdad, gracias por vuestra ayuda... tengo el mono y estoy deseando ver como va en esta bestia parda el juego.

    (^.-)
  • Buenas de nuevo.

    Finalmente después de probar a cambiar la ruta para poner el archivo .bat con el modo 32 bit... nada...

    Xwaliox... tu crees que bajando la velocidad de proceso de la CPU pueda solucionarlo?

    Creo que solo puedo hacerlo desde la Bios... probaré a ver y os cuento.

    Xplo.-.. si.. entré en la configuración del programa... he elegido no solo windows 7... si no también el 8... el xp... todos... y nada... y por supuesto con privilegios de administrador. Para mi esto es todo un expediente X. Y no me contestan desde GF.

    Edito: - Ya probé a cambiar la velocidad de reloj, y el equipo se quedó pillado y no arrancaba... llevo 2 horas peleándome con el... he tenido que resetear la bios... ma´mirao un tuerto... ;( .

    Por si alguien se entera... adjunto imágen de un error que detecté en el visor de eventos de Windows 10.error aion.jpg

    The post was edited 2 times, last by Ayoria ().

  • Has probado la opcion mas sensata que es, basica y exclusivametne, de contactar con el soporte?


    Display Spoiler


    Ayoria wrote:


    Edito: - Ya probé a cambiar la velocidad de reloj, y el equipo se quedó pillado y no arrancaba... llevo 2 horas peleándome con el... he tenido que resetear la bios... ma´mirao un tuerto... .

    Esto te pasa por hacer caso a la gente que pone cosas en Internet sin tener idea de lo que estas haciendo.

    Si alguien te dice que para que funcione el AION debes coger dos huevos y meterlos por la disquetera. ¿Lo harias? pues es lo mismo que has hecho, mas o menos

    The post was edited 1 time, last by [NICK]soyto ().

  • Me he puesto en contacto con los de NC Soft y tampoco es que me aporten nada que no haya hecho ya.

    Me rindo... no se puede decir que no lo he intentado...

    Me voy al Black Desert que me lo han recomendado y la verdad es que tiene pintaca...

    Muchas gracias a los que habéis intentado ayudarme.
  • A mi me pasa en el trabajo y es x un programa que tengo instalado para subir fotos a instagram desde el pc, algo tienes en conflicto que hace k se cierre el juego. ctrl+alt+supr y mira en administrador de tareas que no tengas nada raro abierto.
  • Msacrejaume wrote:

    Nadie a hablado de empresa
    Perdona, deduje rápidamente que si te pasaba en el trabajo (No podias iniciar el juego) básicamente es que tenias un trabajo de oficina en el cual podías procrastinar, lo que me llevo a deducir que vuestro Administrador de sistemas es un competo inepto o bien que procrastina muchísimo mas que tu.




    Msacrejaume wrote:

    xk visto lo que escribes no vale la pena


    Esa es tu opinion, que aquí nadie la ha solicitado y bien amablemente la has declarado a los cuatro vientos. Y, como estamos en un ambiente de cordialidad, nadie va a censurartela ni a poner mensajes como el que me has dedicado a mi.



    En cuanto al hilo de la conversación, ya di cual es la respuesta correcta. Que contacte con el soporte, si son inútiles, ineptos o bien procrastinan mas que @Msacrejaume es ya otro cantar.

    Que por cierto, el soporte de la distribución es Gameforge, no se para que ha ido a contactar con NCSoft... en fin


    Un saludo y que los pe?es llenen vuestra vida

    The post was edited 2 times, last by [NICK]soyto ().

  • [NICK]soyto wrote:

    .. en el cual podías procrastinar ... o bien que procrastina

    ¡Cómo te mola vacilar con las palabritas nuevas que te van saliendo en el calendario!

    Te felisito porque en los tres casos las has escrito correctamente y eso que eran tiempos diferentes.

    Grandeeeeee!!!!

    @Ayoria viendo el mensaje de error, menciona el CRYSystem.dll, asociado al motor gráfico CRY engine. He googleado el tema (error en crysytem.dll) y me dá varias soluciones (toi procrastinando full y no puedo verlas a fondo)

    Creo que el tema va por ahí.

    The post was edited 1 time, last by Love: Soyto apesta ().